Back to overview
Degraded

Degraded performance to diagram updates

Aug 20, 2026 at 3:46pm UTC
Affected services
App
REST API
WebSocket API

Updated
Aug 20, 2026 at 4:18pm UTC

We are being affected by an outage from Google Cloud in us-west1. Please expect degraded performance to diagram updates until this is resolved.

Created
Aug 20, 2026 at 3:46pm UTC

We are investigating slow propagation of real time changes to diagrams