Back to overview
Degraded

Internal server error when cloning landscapes or creating versions

Oct 23, 2023 at 06:53pm UTC
Affected services
App
REST API
REST API (US West)
REST API (US East)
REST API (Europe West)

Resolved
Oct 26, 2023 at 08:00am UTC

The issue was resolved and operations are back to normal.

Updated
Oct 25, 2023 at 03:18am UTC

Google engineers are investigating the problem internally, from the user reports it still seems to be a backend issue with Google Cloud.

Created
Oct 23, 2023 at 06:53pm UTC

Some actions such as cloning landscapes or creating versions may result in an internal server error. This seems like an underlying issue with Google Cloud Firestore and is being investigated by a Google.

https://github.com/firebase/firebase-admin-node/issues/2345