Back to overview
Degraded
Transactional emails are not sending
Feb 21 at 07:50am PST
Affected services
REST API
REST API (US West)
REST API (US East)
REST API (Europe West)
Resolved
Feb 21 at 09:25am PST
All email systems are online and functioning correctly
Affected services
Created
Feb 21 at 07:50am PST
Our email provider is experiencing increased errors to their API endpoint. We will continue monitoring the situation.
Affected services