Authentication maintenance
Resolved
Jan 21 at 10:02pm PST
Maintenance complete
Affected services
Created
Jan 21 at 08:00pm PST
We are replacing our auth provider (Firebase) with an in-house solution, which gives us more control over security and flexibility to provide new features. We don't expect there to be any downtime, but all users will be logged out after we make this change.
Due to the nature of the migration, there could be complications with logging in, so please reach out if you are experiencing any issues.
Affected services