Back to overview
Degraded
SAML iFrame Share Links are unavailable
Jan 22 at 06:26am PST
Affected services
Share links
Resolved
Jan 23 at 08:42am PST
SSO share links are now working as expected
Affected services
Updated
Jan 23 at 07:07am PST
We are still working to correct the issue
Affected services
Created
Jan 22 at 06:26am PST
Recent auth maintenance is affecting the ability to log in to iFrame share links using SAML SSO. We are working to correct the issue.
Affected services